
© N u c l e u s  D a t a  R e c o v er y . C o m  P r i v a t e  L i m i t e d  

 

 

 

 

 

PRODUCT GUIDE 



© N u c l e u s  D a t a  R e c o v er y . C o m  P r i v a t e  L i m i t e d  

Table of Contents 

 

1. About Kernel for Novell GroupWise to Exchange ......................................................................................................... 5 

1.1 Using this Manual ................................................................................................................................................... 5 

1.2 Who should use this Software? ............................................................................................................................... 6 

1.3 Introduction ............................................................................................................................................................. 6 

2. Getting Started .............................................................................................................................................................. 15 

2.1 Installation Pre-requisites and System Requirements ........................................................................................... 15 

2.2 Downloading Kernel for Novell GroupWise to Exchange software for the First Time ....................................... 16 

2.3 Installing Kernel for Novell GroupWise to Exchange .......................................................................................... 16 

2.4 Un-installing Kernel for Novell GroupWise to Exchange .................................................................................... 17 

3. Migration from Novell GroupWise to Exchange Server .............................................................................................. 18 

3.1 Single Mailbox Migration ..................................................................................................................................... 18 

3.2 Multiple Mailbox Migration ................................................................................................................................. 29 

4. Advanced Options to make the Migration More Efficient ............................................................................................ 47 

4.1 Migration of Archived Emails .............................................................................................................................. 47 

4.2 Migration of all Address Books ............................................................................................................................ 48 

4.3 Folder Selection for Batch Migration of GroupWise Mailboxes .......................................................................... 49 

4.4 Modifying GroupWise Folder Names as per Outlook/Exchange ......................................................................... 51 

5. Difference between Evaluation and Full Version ......................................................................................................... 52 

6. Purchase and Support .................................................................................................................................................... 53 

6.1 Purchase Kernel for Novell GroupWise to Exchange ........................................................................................... 53 

6.2 Support Options for Kernel for Novell GroupWise to Exchange ......................................................................... 53 

7. Legal Notices ................................................................................................................................................................ 55 

7.1 Copyright .............................................................................................................................................................. 55 

7.2 Trademark ............................................................................................................................................................. 55 

7.3 Disclaimer ............................................................................................................................................................. 55 

7.4 License Agreement ............................................................................................................................................... 55 



© N u c l e u s  D a t a  R e c o v er y . C o m  P r i v a t e  L i m i t e d  

Table of Figures 

Figure 1.1: File Menu of Main Application ............................................................................................................................ 7 

Figure 1.2: Tool Menu of Main Application ........................................................................................................................... 8 

Figure 1.3: Help Menu of Main Application .......................................................................................................................... 8 

Figure 1.4: Status Bar of Main Application ............................................................................................................................ 9 

Figure 1.5: File Menu of File Creator ................................................................................................................................... 11 

Figure 1.6: Edit Menu of File Creator ................................................................................................................................... 12 

Figure 1.7: View Menu of File Creator ................................................................................................................................. 12 

Figure 1.8: Help Menu of File Creator.................................................................................................................................. 12 

Figure 1.9: Status Bar of File Creator ................................................................................................................................... 14 

Figure 3.1: Main window of Kernel for GroupWise to Exchange ........................................................................................ 18 

Figure 3.2: Window showing three modes ........................................................................................................................... 19 

Figure 3.3: Using Default Mode ........................................................................................................................................... 20 

Figure 3.4: Preview Window ................................................................................................................................................ 21 

Figure 3.5: Save Options ....................................................................................................................................................... 21 

Figure 3.6: Saving with PST ................................................................................................................................................. 22 

Figure 3.7: Window asking for PST File location ................................................................................................................ 22 

Figure 3.8: Saving Process .................................................................................................................................................... 23 

Figure 3.9: Exchange Server Information ............................................................................................................................. 24 

Figure 3.10: Saving in progress ............................................................................................................................................ 25 

Figure 3.11: Using Online Mode .......................................................................................................................................... 26 

Figure 3.12: Using Caching Mode ........................................................................................................................................ 27 

Figure 3.13: Using Remote Mode ......................................................................................................................................... 28 

Figure 3.14: Using Command Line Mode ............................................................................................................................ 29 

Figure 3.15: Main window of File Creator software ............................................................................................................. 30 

Figure 3.16: GroupWise Information .................................................................................................................................... 31 

Figure 3.17: Outlook/Exchange Information ........................................................................................................................ 32 

Figure 3.18: Information for Exchange Server ..................................................................................................................... 33 

Figure 3.19: Created Records................................................................................................................................................ 34 

Figure 3.20: Saving .NUCON file ........................................................................................................................................ 34 



© N u c l e u s  D a t a  R e c o v er y . C o m  P r i v a t e  L i m i t e d  

Figure 3.24: Excel sheet format ............................................................................................................................................ 35 

Figure 3.25: File Creator software ........................................................................................................................................ 40 

Figure 3.26: Selecting .XLS file ........................................................................................................................................... 41 

Figure 3.27: Compilation Output .......................................................................................................................................... 42 

Figure 3.28: Listing of Mailboxes ......................................................................................................................................... 42 

Figure 3.21: Main window .................................................................................................................................................... 43 

Figure 3.22: óOpenô window ................................................................................................................................................. 44 

Figure 3.23: .NUCON file listed ........................................................................................................................................... 44 

Figure 3.29: Main Window ................................................................................................................................................... 45 

Figure 3.30: Listing of .NUCON file .................................................................................................................................... 46 

Figure 4.1: Select Archive Option ........................................................................................................................................ 48 

Figure 4.2: Message asking for exporting address book ....................................................................................................... 48 

Figure 4.3: Advance Options ................................................................................................................................................ 49 

Figure 4.4: óFolder Selectionô window ................................................................................................................................. 50 

Figure 4.5: Modifying GroupWise Folder Names ................................................................................................................ 51 

  



© N u c l e u s  D a t a  R e c o v er y . C o m  P r i v a t e  L i m i t e d  

1. About Kernel for Novell GroupWise to Exchange 

Welcome to the user manual for Kernel for Novell GroupWise to Exchange, result oriented and effective 
email migration software that helps you to migrate from Novell GroupWise to MS Exchange Server. It 
easily exports user mailboxes, calendar, tasks, trash items, sent items, documents, checklist, work in 
progress, cabinet, Unicode characters, journals, notes, archives, personal address books and all the 
existing folders from GroupWise mailboxes and stores them in the user's new mailboxes on MS Exchange 
Server or to Personal Storage Files(.PST). 

Kernel for Novell GroupWise to Exchange software provides secure migration to MS Exchange Server. 
Users can migrate Single GroupWise Mailbox or Unlimited GroupWise Mailboxes at once. 

This user manual comprises step by step guidelines on using Kernel for Novell GroupWise to Exchange. 

1.1  Using this Manual 

This user manual is intended to guide users on using Kernel for Novell GroupWise to Exchange. We 
suggest that first time users should read this user manual completely and carefully before proceeding to 
use the software. However, if you are an experienced user, you can use the table of contents to find out 
information pertaining to the tasks that you need to perform by using Kernel for Novell GroupWise to 
Exchange. You can use the table of contents to navigate through different sections of this user manual. 
The table of contents lists all the sections that are contained in this user manual in chronological order. 
The user manual comprises the following sections: 

¶ About Kernel for Novell GroupWise to Exchange 

¶ Getting Started 

¶ Migration from Novell GroupWise to Exchange Server 

¶ Advance Options to Make the Migration More Efficient 

¶ Difference between Evaluation and Full Version 

¶ Purchase and Support 

¶ Legal Notices 

Certain abbreviations have been used throughout this manual. For clear understanding of the contents of 
this user manual, please go through the list of abbreviations, mentioned below, before reading the manual. 

1.1.1 List  of Abbreviations  

PST: Personal Storage Files 

XLS: Excel Sheet Extension 

MS: Microsoft 
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RAM: Random Access Memory 

MB: Mega-Byte 

GB: Giga-Byte 

1.2  Who should use this Software? 

The capability and potential of Kernel for Novell GroupWise to Exchange software to perform the migration 
smoothly and accurately makes it the preferred and best choice for organizations that want to switch from 
Novell GroupWise to MS Exchange Server, which generally takes days and hours to complete. 

The software is also helpful to Administrators and Technicians, who need to perform migration from Novell 
GroupWise Server to Microsoft Exchange Server, so their organizations can avail the advance 
functionalities of MS Outlook which is used in collaboration with MS Exchange Server. The need of 
migration from Novell GroupWise to MS Exchange Server arises due to accessibility issues, server 
maintenance charges, security reasons and increased help desk cost associated with Novell GroupWise 
server. 

1.3 Introduction 

Once you download the software setup of Kernel for Novell GroupWise to Exchange, two applications get 
installed on your system. One is the main application ï Kernel for Novell GroupWise to Exchange software 
and second is a batch file creation tool ï Kernel for Novell GroupWise to Exchange Migration File Creator. 
Both the applications are discussed below. 

1.3.1 Kernel for Novell GroupWise to Exchange  

Kernel for Novell GroupWise to Exchange is an advanced and result oriented email migration software 
that easily exports every item of GroupWise User Mailbox i.e. emails, contacts, calendars, sent items, 
trash items, documents, check list, Unicode characters, cabinet, work in progress, journals, notes, 
appointments, archive items, etc. 

Two choices are available to the user for migration - Single Mailbox Migration and Multiple Mailboxes 
Migration. Single Mailbox Migration option converts one mailbox at a time whereas Multiple Mailboxes 
Migration option converts unlimited mailboxes at a time. 

1.3.1.1 Salient Features  

¶ Migrates from GroupWise to Exchange 

¶ Converts Single GroupWise Mailbox 

¶ Converts Batch of GroupWise Mailboxes 

¶ Batch file migration through imported MS Excel worksheets 

¶ Migrates archived GroupWise items 

¶ Migrates complete Address Books 
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¶ Migrates securely and accurately 

¶ Saves converted mailboxes in PST or MS Exchange Server user profile 

¶ Supports every version of Novell GroupWise, MS Exchange Server, MS Excel and MS Outlook 

¶ Free Evaluation version to analyze the software 

1.3.1.2  Graphical User Interface  

Now that Kernel for Novell GroupWise to Exchange has been installed on your computer, you can start 
using the software after getting acquainted with the software interface. 

Menu Bar 

The menu-bar of Kernel for Novell GroupWise to Exchange comprises three main menusï File, Tool and 
Help. 

File Menu 

The File menu comprises four menu items. 

 

Figure 1.1: File Menu of Main Application 

Menu items in the File menu: 

Field Name Field Description 

Single Mailbox Select to convert Single GroupWise User mailbox 

Batch File Select to convert Multiple GroupWise user mailboxes saved in a 
NUCON batch file 

Export Select to export/save items of the mailbox 

Exit Select to close the software 
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Tool Menu 

The Tool menu comprises one menu item. 

 

Figure 1.2: Tool Menu of Main Application 

Menu items in the Tool menu: 

Field Name Field Description 

Advance 
Options 

Select to view advanced options to customize various activities 

Help Menu 

The Help menu comprises three menu items. 

 

Figure 1.3: Help Menu of Main Application 

Menu items in the Help menu: 

Field Name Field Description 

Help Select to view Users Help Manual of Kernel for Novell GroupWise 
to Exchange 

Software home 
pageé 

Select to visit homepage of the software on our website 

About Kernel 
for Novell 
GroupWise to 
Exchange 

Select to know version information and support details of Kernel 
for Novell GroupWise to Exchange 
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Tool Bar 

The tool-bar in Kernel for Novell GroupWise to Exchange is displayed below the menu-bar. The tool-bar 
provides a convenient and user-friendly method to perform certain actions that can also be performed by 
using the menu-bar. Read the information in the table below to find out about the tool-bar buttons: 

Button Button Name Button Description 

 

Single Mailbox Select to convert Single GroupWise User 
mailbox 

 

Batch File Select to convert Multiple GroupWise user 
mailboxes saved in a batch file 

 

Export Select to export/save items of the mailbox 

 

Help Select to view Users Help manual of Kernel for 
Novell GroupWise to Exchange software 

 

Buy Online Select to purchase Kernel for Novell GroupWise 
to Exchange software 

Status Bar 

Status bar is displayed at the bottom of the software window. The text ówww.nucleustechnologies.comô is 
displayed on the status bar when you open the software. This text changes according to the actions 
performed with the tool bar buttons. For example- Status bar displays the text óSingle Fileô when you put 
mouse on Single File button to perform single file conversion and then changes back to 
ówww.nucleustechnologies.comô. 

The Status bar also displays the text óCAPô, óNUMô, óSCRLô which respectively correspond to the Caps 
Lock, Num Lock, and Scroll Lock keys on your keyboard. If any of these keys are pressed, the color of the 
corresponding text will turn blue/black. 

 

Figure 1.4: Status Bar of Main Application 
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Buttons Used 

Apart from the standard options available in the menu-bar and the tool-bar, following are the main buttons 
used throughout the software working. 

 

Click to go to the next screen 

 
Click to go back to the previous screen 

 
Click to exit from the software 

 

Click to save/export items of the user mailbox 

 
Click to stop the saving/scanning process 

Customize User Interface 

You can add or remove toolbar buttons by clicking: 

 Ą Add or Remove Buttons Ą Standard in the toolbar and selecting appropriate buttons. 

1.3.2 Kernel for Novell Grou pWise to Exchange Migration File Creator  

Kernel for Novell GroupWise to Exchange Migration File Creator creates a .NUCON batch file that lists 
and records details of unlimited GroupWise user mailboxes for conversion to PST or MS Exchange 
Server. Batch file eliminates the pain of converting GroupWise User Mailboxes one by one. Creation of 
batch file saves the valuable time of administrators/technicians. 

Kernel for Novell GroupWise to Exchange Migration File Creator has the feature of importing MS Excel 
worksheet that is used to store complete information about the Novell GroupWise user mailboxes. 

1.3.2.1 Graphical User Interface  

As the batch file creation tool - Kernel for Novell GroupWise to Exchange Migration File Creator has been 
installed automatically on your computer system with the installation of Kernel for Novell GroupWise to 
Exchange software; you can start creating batch file to perform multiple mailboxes migration after getting 
acquainted with the software interface of batch file creator tool. 

Menu Bar 
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The menu-bar of Kernel for Novell GroupWise to Exchange Migration File Creator comprises four main 
menus ï File, Edit, View, and Help. 

File Menu 

The File menu comprises six menu items. 

 

Figure 1.5: File Menu of File Creator 

Menu items in the File menu: 

Field Name Field Description 

New File Select to remove all existing records listed in the Kernel for Novell 
GroupWise to Exchange Migration File Creator software and 
create new record for a new batch file 

Add Record Select to add new record of the user mailbox in a batch file 

Open Select to open an existing .NUCON batch file 

Save Select to save the .NUCON batch file 

Save As Select to select the location on your hard drive to save the 
.NUCON batch file 

Exit Select to exit from the software 

Edit Menu 

The Edit menu comprise of single menu item: 
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Figure 1.6: Edit Menu of File Creator 

Menu items in the Edit menu: 

Field Name Field Description 

Remove Select to remove the selected record from the list 

View Menu 

The View menu comprises two menu items. 

 

Figure 1.7: View Menu of File Creator 

Menu items in the View menu: 

Field Name Field Description 

Toolbars Select to view or hide toolbar of Kernel for 
Novell GroupWise to Exchange Migration File 
Creator software 

Status Bar Select to view or hide status Bar of Kernel for 
Novell GroupWise to Exchange Migration File 
Creator software 

Help Menu 

The Help menu comprises three menu items. 

 

Figure 1.8: Help Menu of File Creator 
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Menu items in the Help menu: 

Field Name Field Description 

Help Select to view help information pertaining to performing 
various tasks using Kernel for Novell GroupWise to 
Exchange Migration File Creator 

Software Homepage Select to visit homepage of our website 

About Kernel for Novell 
GroupWise to Exchange 
Migration File Creator 

Select to view version-related and support information of 
Kernel for Novell GroupWise to Exchange Migration File 
Creator 

Tool Bar 

Following are the tool bar buttons used in the Kernel for Novell GroupWise to Exchange Migration File 
Creator: 

Button Button Name Button Description 

 

New Select to remove all existing records listed in the 
Kernel for Novell GroupWise to Exchange 
Migration File Creator software and create new 
record for a new Kernel batch file 

 

Open Select to open the existing .NUCON file 

 

Save  Select to save the .NUCON batch file 

 

Save As Select to define the location on your hard drive to 
save the .NUCON batch file 
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Add Record Select to add the records/details of the 
GroupWise user mailbox and saving options 

 

Remove Select to remove the selected record from the list 

 

Help Select to view User's Help Manual of Kernel for 
Novell GroupWise to Exchange Migration File 
Creator software 

 

Import Excel Select to import excel worksheet with added 
information about the batch of GroupWise 
mailbox(s) to be migrated 

Status Bar 

Status bar is displayed at the bottom of the software window. The text óReadyô is displayed on the status 
bar if Kernel for Novell GroupWise to Exchange Migration File Creator is ready to be used. Status bar also 
displays the text óCAPô, óNUMô, óSCRLô which respectively correspond to the Caps Lock, Num Lock, and 
Scroll Lock keys on your keyboard. If any of these keys are pressed, the color of the corresponding text 
will turn blue/black. 

 

Figure 1.9: Status Bar of File Creator 

Customize User Interface 

You can add or remove toolbar buttons by clicking: 

 Ą Add or Remove Buttons Ą Standard in the toolbar and selecting appropriate buttons. 
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2. Getting Started 

Now that you have understood the features and potential of Kernel for Novell GroupWise to Exchange, 
you are ready to get hands on experience of the software. To start migrating files, you will first need to 
download and install this software. However it is strongly recommended that before installing Kernel for 
Novell GroupWise to Exchange, you should go through the installation pre-requisites for the software to 
ensure that your computer is appropriately configured to run the software. 

2.1 Installation Pre-requisites and System Requirements 

The various pre-requisites for installing and running Kernel for Novell GroupWise to Exchange can be 
broadly classified into two major categories ï Hardware requirements and Software requirements. 

2.1.1 Hardware Requirements:  

The hardware requirements for installing the software are as follows: 

¶ Pentium Class Processor 

¶ Minimum 64MB RAM (128 MB recommended) 

¶ 10MB for Software installation 

¶ Disk Space - Enough space to save the results 

@ You should have at-least 10 MB of free disk space if you want to export and save 10 
MB .PST file. 

2.1.2 Software Requirements:  

The software requirements for installing the software are as follows: 

2.1.2.1 Operating System Requirements  

Supported operating systems:  

¶ Windows Vista 

¶ Windows XP 

¶ Windows 2003 

¶ Windows 2000 

2.1.2.2 Novell GroupWise Server  Requirements  

Supported Novell GroupWise Server versions: 
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¶ Version 6, 6.5, 7 

2.1.2.3 MS Outlook Requirements  

Supported MS Outlook versions: 

¶ MS Outlook 97 and above (97, 98, 2000, 2003, 2007) 

2.1.2.4 MS Exchange Server Requirements 

Supported MS Exchange Server versions: 

¶ All versions of MS Exchange Server 

2.1.2.5 MS Excel Requirements 

Supported MS Excel versions: 

¶ MS Excel 97, 98, 2000, 2002, 2003 and 2007 

2.2 Downloading Kernel for Novell GroupWise to Exchange software 
for the First Time 

After checking your computer with the prescribed system requirements for Kernel for Novell GroupWise to 
Exchange, you can download and install the software on your computer. You can buy the full version of 
the software from any one of our authorized resellersï Element5, Asknet and 2CO. 

If you want to try using Kernel for Novell GroupWise to Exchange before buying it, you can download the 
evaluation version from the following link: 

http://www.nucleustechnologies.com/download-groupwise-to-exchange.php 

@ You can export unlimited GroupWise files saved on your system by using the 
evaluation version of Kernel for Novell GroupWise to Exchange; however, the 
evaluation version lets you save 10 emails per folder of the converted GroupWise 
mailbox. 

2.3 Installing Kernel for Novell GroupWise to Exchange 

After downloading the installer file for Kernel for Novell GroupWise to Exchange, you can install the 
software by running the file. 

To install Kernel for Novell GroupWise to Exchange: 

1. Double-click the Kernel for Novell GroupWise to Exchange installer. Follow the on-screen instructions.  

The Setup Installation Complete screen will be displayed. 

2. Click Finish to launch the software. 

http://www.nucleustechnologies.com/download-groupwise-to-exchange.php
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@ When you run the Kernel software setup, two programs gets installed in the All 
Programs menu and two desktop icons are created: Kernel for Novell GroupWise to 
Exchange.exe and Kernel for Novell GroupWise to Exchange - Batch Migration File 
Creator.exe 

2.4 Un-installing Kernel for Novell GroupWise to Exchange 

You may need to uninstall and re-install Kernel for Novell GroupWise to Exchange. To uninstall Kernel for 
Novell GroupWise to Exchange: 

1. Click the Start Ą All Programs ĄKernel for Novell GroupWise to Exchange Ą Uninstall Kernel 
for Novell GroupWise to Exchange 

A warning message will be displayed. 

2. Click óYesô to uninstall Kernel for Novell GroupWise to Exchange. 

@ Before proceeding to uninstall Kernel for Novell GroupWise to Exchange, you must 
ensure that the software is not running. 

You can alternatively uninstall Kernel for Novell GroupWise to Exchange from the Control Panel by 
performing the following steps: 

1. Click the Start Menu Ą Control Panel and then double click the Add or Remove Programs icon. 

2.  Select Kernel for Novell GroupWise to Exchange and click Remove. 

A warning message will be displayed. 

3. Click óYesô to uninstall Kernel for Novell GroupWise to Exchange. 
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3. Migration from Novell GroupWise to Exchange 

Server 

Now that you have complete familiarity of the user interface of Kernel for Novell GroupWise to Exchange, 
you are ready to perform the migration of GroupWise mailbox(s). 

3.1 Single Mailbox Migration 

1. Launch Kernel for Novell GroupWise to Exchange software. 

 

Figure 3.1: Main window of Kernel for GroupWise to Exchange 

2. Select the radio button óSelect this option to convert single GroupWise Mailboxô and click Next 
button. 

On clicking óNextô, window displays three modes to connect to the mailboxes of Novell GroupWise and 
archive selection option: Default Mode, Login Mode and Command Line mode. 
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Figure 3.2: Window showing three modes 

3. Choose any of the modes as per the requirement and perform migration of Single GroupWise mailbox. 

¶ Default mode: This mode converts the items of currently opened mailbox in GroupWise Client. 

¶ Login Mode: This mode provides sub-modes, where mailboxes can be connected and converted 
with Online details, Caching Mailbox Path and Remote Mailbox path of the mailbox file. 

¶ Command Line Mode: This mode helps to access and convert GroupWise mailbox without 
accessing or opening the GroupWise Client. Items of the mailbox are easy to convert by typing 
complete mailbox path: /pr-/"mailbox destination location" 

3.1.1 Default Mode  

Default mode migrates the currently opened user mailbox in Novell GroupWise client. 

1. Select the "Use Default" option to connect to the GroupWise mailbox in Default mode. 
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Figure 3.3: Using Default Mode 

@ This option is enabled by default in the software. 

2. Activate and select the Archive file options to migrate archived emails. Click Next button to continue. 

Software shows all the existing folders in a tree like structure. 

3. Select any of the tabs to view the preview of selected email either in Text or HTML format. 
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Figure 3.4: Preview Window 

Emails, calendar, contacts and other items will be displayed in the left pane of the window. Right pane of 
the window displays the respective items of the folder selected from the left pane. Bottom pane displays 
the preview of the item selected from the right pane of the window. 

4. Click Export button to continue. 

Software asks for the Save Options whether to Save in PST or Save in Exchange Server. 

 

Figure 3.5: Save Options 

5. Select the appropriate radio button and click OK button. 
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3.1.1.1 Saving with PST 

To save the GroupWise mailbox items in PST: 

1. Select the "Save in PST" radio button and click OK. 

 

Figure 3.6: Saving with PST 

2. Define PST Folder Path and PST File Name and click OK. 

 

Figure 3.7: Window asking for PST File location 

Software starts saving selected folders at the selected location. 
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Figure 3.8: Saving Process 

Emails and other items of the user mailbox are saved in new PST file with original folder structure of the 
Novell GroupWise mailbox. 

3.1.1.2  Saving with Exchange Server 

To save the GroupWise mailbox items in Exchange Server: 

1. Select the "Save in Exchange server" radio button and click OK. 

2. Provide the details for Microsoft Exchange Server, User Name, Password, and Domain Name and 
then click OK. 
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Figure 3.9: Exchange Server Information 

Software starts saving the mailbox items in MS Exchange Server user profile. 
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Figure 3.10: Saving in progress 

Emails and other items of the user mailbox are now saved. 

3.1.2 Login Mode 

Login mode provides three sub modes: Online, Caching and Remote. 

Online Mode 

1. Select the Online radio button to access the GroupWise mailbox in online mode. 

2. Type the User Id and Password of the mailbox which you want to migrate from Novell GroupWise to 
Exchange. 

3. Type the IP address and Port number of the computer where Novell GroupWise Server is installed. 
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Figure 3.11: Using Online Mode 

4. Click Next button to proceed. 

Select any of the GroupWise mailbox items to view its contents. 

5. Click Export button to save the mails. 

Software asks for the Save Options whether to Save in PST or Save in Exchange Server. 

6. Select the appropriate radio button and click OK button. 

The saving process is same as described in Section 3.1.1.1 and 3.1.1.2. 

Caching Mode 

1. Select the Caching mailbox path radio button to access the GroupWise mailbox in cache mode. 

2. Type the User Id and Password of the mailbox which you want to migrate from Novell GroupWise to 
Exchange. Also define the caching mailbox path with the ... button. 


